<!DOCTYPE html>

<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Gallipolis"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="My Daily Tribune"/>
		<meta name="DC.contributor" content="My Daily Tribune"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="My Daily Tribune, Gallipolis OH - www.mydailytribune.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://mydailytribune.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gd_trib" />
		<meta name="twitter:title" content=" - My Daily Tribune - mydailytribune.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg" />
						<title>Meigs, Eastern host Week 6 tilts - Gallipolis Daily Tribune</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.mydailytribune.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mydailytribune.com/sports/19093/meigs-eastern-host-week-6-tilts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meigs, Eastern host Week 6 tilts - Gallipolis Daily Tribune" />
<meta property="og:description" content="Nelsonville-York Buckeyes (5-0, 1-0) at Meigs Marauders (3-2, 2-0) Last Week: Nelsonville-York defeated Waverly 38-13, in Nelsonville; Meigs defeated River Valley 45-28, in Bidwell. Last meeting between the teams: Sept. 30, 2016, Nelsonville-York won 47-6 in Nelsonville. Current head-to-head streak: Nelsonville-York has won 1 straight. NYHS offense last week: 238 rushing yards, 175 passing yards. &hellip;" />
<meta property="og:url" content="http://www.mydailytribune.com/sports/19093/meigs-eastern-host-week-6-tilts" />
<meta property="og:site_name" content="Gallipolis Daily Tribune" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-09-28T19:01:06-04:00" />
<meta property="og:image" content="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nelsonville-York Buckeyes (5-0, 1-0) at Meigs Marauders (3-2, 2-0) Last Week: Nelsonville-York defeated Waverly 38-13, in Nelsonville; Meigs defeated River Valley 45-28, in Bidwell. Last meeting between the teams: Sept. 30, 2016, Nelsonville-York won 47-6 in Nelsonville. Current head-to-head streak: Nelsonville-York has won 1 straight. NYHS offense last week: 238 rushing yards, 175 passing yards. [&hellip;]" />
<meta name="twitter:title" content="Meigs, Eastern host Week 6 tilts - Gallipolis Daily Tribune" />
<meta name="twitter:image" content="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mydailytribune.com\/","name":"Gallipolis Daily Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mydailytribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mydailytribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mydailytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.mydailytribune.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.mydailytribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.mydailytribune.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.mydailytribune.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.mydailytribune.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.mydailytribune.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mydailytribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.mydailytribune.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '19093'
			}
		
</script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.mydailytribune.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.mydailytribune.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.mydailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailytribune.com%2Fsports%2F19093%2Fmeigs-eastern-host-week-6-tilts" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mydailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailytribune.com%2Fsports%2F19093%2Fmeigs-eastern-host-week-6-tilts&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.mydailytribune.com/sports/19093/meigs-eastern-host-week-6-tilts" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Meigs, Eastern host Week 6 tilts" /><meta property="og:description" 	content="Nelsonville-York Buckeyes (5-0, 1-0) at Meigs Marauders (3-2, 2-0)Last Week: Nelsonville-York defeated Waverly 38-13, in" /><meta property="og:image" 		content="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.mydailytribune.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-23']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Alex Hawley - ahawley@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=12959851"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-19093 single-format-standard custom-background" style="background-image:url( http://ads.civitasmedia.com/w/1.0/ai?auid=537212937&cs=5407518d16&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://aimmedianetwork.com/wp-content/uploads/sites/42/2016/05/gallipolis-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="My Daily Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://mydailytribune.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.gallipolis&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-daily-tribune./id1065655566?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "422830" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422830&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=422830&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6795"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-6804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6804"><a href="http://www.mydailytribune.com/about-us">About Us</a></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805"><a href="http://www.mydailytribune.com/advertise">Advertise</a></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806"><a href="http://www.mydailytribune.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://www.facebook.com/gallipolisdailytribune">Gallipolis Daily Tribune on Facebook</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://twitter.com/gd_trib">Gallipolis Daily Tribune on Twitter</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6807"><a href="http://www.mydailytribune.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6808"><a href="http://www.mydailytribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6809"><a href="http://www.mydailytribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6797"><a href="http://www.mydailytribune.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6812"><a href="http://www.mydailytribune.com/archives">Archive</a></li>
	<li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6813"><a href="http://www.mydailytribune.com/circulars">Circulars</a></li>
	<li id="menu-item-6819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6819"><a href="http://www.myinvestkit.com/mydailytribune.com/">Finance</a></li>
	<li id="menu-item-12669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12669"><a href="http://www.mydailytribune.com/president">President Trump</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6814"><a href="http://www.mydailytribune.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6815"><a href="http://www.mydailytribune.com/online-community">Online Community</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6816"><a href="http://www.mydailytribune.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6817"><a href="http://www.mydailytribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6818"><a href="http://www.mydailytribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6796"><a href="http://www.mydailytribune.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6820"><a href="http://www.mydailytribune.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6821"><a href="http://www.mydailytribune.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8883"><a href="http://pro32.ap.org/mydailytribune">Pro32</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8884"><a href="http://summergames.ap.org/mydailytribune">AP Olympics Coverage</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8885"><a href="http://racing.ap.org/mydailytribune">Auto Racing</a></li>
	<li id="menu-item-8886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8886"><a href="http://collegebasketball.ap.org/mydailytribune">College Basketball</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8887"><a href="http://collegefootball.ap.org/mydailytribune">College Football</a></li>
</ul>
</li>
<li id="menu-item-6803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6803"><a href="http://www.legacy.com/obituaries/mydailytribune">Obituaries</a></li>
<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6798"><a href="http://www.mydailytribune.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6822" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6822"><a href="http://www.mydailytribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6799"><a href="http://www.mydailytribune.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8249"><a href="http://www.mydailytribune.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6823"><a href="http://www.mydailytribune.com/comics">Comics</a></li>
	<li id="menu-item-6824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6824"><a href="http://www.mydailytribune.com/contests">Contests</a></li>
	<li id="menu-item-6825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6825"><a href="http://www.mydailytribune.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6827"><a href="http://www.mydailytribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6828"><a href="http://www.mydailytribune.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6829"><a href="http://www.mydailytribune.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6830"><a href="http://www.mydailytribune.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6831"><a href="http://www.mydailytribune.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6832"><a href="http://www.mydailytribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://www.mydailytribune.com/calendar">Calendar</a></li>
<li id="menu-item-6801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6801"><a href="http://www.mydailytribune.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.mydailytribune.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6836"><a href="http://www.mydailytribune.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6841"><a href="http://www.mydailytribune.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="http://www.mydailytribune.com/tvgames">Games</a></li>
	<li id="menu-item-6834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6834"><a href="http://www.mydailytribune.com/tvmovies">Movies</a></li>
	<li id="menu-item-6835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6835"><a href="http://www.mydailytribune.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6837"><a href="http://www.mydailytribune.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6839"><a href="http://www.mydailytribune.com/tvnews">TV News</a></li>
	<li id="menu-item-6842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6842"><a href="http://www.mydailytribune.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="http://www.mydailytribune.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6840"><a href="http://www.mydailytribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a href="http://local.mydailytribune.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-19093" class="post-19093 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.mydailytribune.com/sports/19093/meigs-eastern-host-week-6-tilts" title="7:01 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T19:01:06+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.mydailytribune.com/author/ahawley" title="View all posts by Alex Hawley" rel="author">Alex Hawley</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Meigs, Eastern host Week 6 tilts</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.mydailytribune.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Alex Hawley - ahawley@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Southern junior Brody Dutton (14) looks to avoid a Wahama defender, during the Tornadoes&#8217; six-point win on Sept. 8 in Racine, Ohio. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Alex Hawley|OVP Sports </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Nelsonville-York Buckeyes (5-0, 1-0) at Meigs Marauders (3-2, 2-0)</strong></p>
<p><em>Last Week:</em> Nelsonville-York defeated Waverly 38-13, in Nelsonville; Meigs defeated River Valley 45-28, in Bidwell.</p>
<p><em>Last meeting between the teams:</em> Sept. 30, 2016, Nelsonville-York won 47-6 in Nelsonville.</p>
<p><em>Current head-to-head streak:</em> Nelsonville-York has won 1 straight.</p>
<p><em>NYHS offense last week:</em> 238 rushing yards, 175 passing yards.</p>
<p><em>MHS offense last week:</em> 301 rushing yards, 307 passing yards.</p>
<p><em>NYHS offensive leaders last week:</em> QB Garrett Maiden 7-11-1 175 yards, 2TDs; RB Colt Yinger 15 carries, 119 yards, 2TDs; WR Keegan Wilburn 3 receptions, 90 yards, 2TDs.</p>
<p><em>MHS offensive leaders last week:</em> QB Cory Cox 13-20-0 307 yards, 3TDs; RB Zach Bartrum 17 carries, 169 yards, 2 TDs; WR Weston Baer 4 receptions, 185 yards, 1TD.</p>
<p><em>NYHS defense last week:</em> 61 rushing yards, 158 passing yards.</p>
<p><em>MHS defense last week:</em> 108 rushing yards, 264 passing yards.</p>
<p><em>Five things to note:</em></p>
<p>1. Nelsonville-York holds a 22-14 record against Meigs in the all-time series &#8212; which began in 1967&#8212; but the Marauders have split over the last four meetings.</p>
<p>2. The lone common opponent for these teams is River Valley. The Buckeyes compiled 583 yards in 49-7 victory over the Raiders in Week 4, while the Marauders posted a season-high in both rushing and passing yards in their 17-point win over RVHS last week.</p>
<p>3. Midway through the season, the Marauder offense has produced 70 first downs, 1,586 yards and 15 touchdowns. MHS has thrown for 10 touchdowns and ran for five, while also putting up a pair of special teams scores.</p>
<p>4. Through five games, Meigs&#8217; defense has surrended 80 first downs, 1,830 total yards and 18 touchdowns. The five Marauder opponents have combined for 1,032 yards and eight touchdowns on the ground, as well as 808 yards and 10 touchdowns passing</p>
<p>5. In the Region 15 playoff ratings, Meigs is currently 11th and is one of six teams entering Week 6 with a 3-2 record. The Buckeyes currently sit at the top of Region 23 and are one of five undefeated teams in their region.</p>
<p><strong>Waterford Wildcats (4-1, 3-0) at Eastern Eagles (3-2, 2-1)</strong></p>
<p><em>Last Week:</em> Waterford defeated Frontier 49-7, in New Matamoras; Eastern defeated South Gallia 40-20, in Mercerville.</p>
<p><em>Last meeting between the teams:</em> Sept. 30, 2016. Waterford won 46-7 in Waterford.</p>
<p><em>Current head-to-head streak:</em> Waterford has won 2 straight.</p>
<p><em>WHS offense last week:</em> 194 rushing yards, 133 passing yards.</p>
<p><em>EHS offense last week:</em> 229 rushing yards, 115 passing yards.</p>
<p><em>WHS offensive leaders last week:</em> QB Peyten Stephens 6-14-2 133 yards, 2TDs; RB Braden Belleville 16 carries, 154 yards, 3TDs; WR Cody Harris 4 receptions, 82 yards, 2TDs.</p>
<p><em>EHS offensive leaders last week:</em> QB Nate Durst 9-12-0 115 yards, 5TDs; RB Josh Brewer 18 carries, 93 yards; WR Blaise Facemyer 4 receptions, 67 yards, 1TD.</p>
<p><em>WHS defense last week:</em> 183 rushing yards, 5 passing yards.</p>
<p><em>EHS defense last week:</em> 123 rushing yards, 26 passing yards.</p>
<p><em>Five things to note:</em></p>
<p>1. In the last 21 meetings between the teams, the Eagles are 11-10 against WHS. Waterford&#8217;s last trip to Tuppers Plains was on Oct. 2, 2015 and resulted in a 35-7 WHS victory. The Eagles last defeated the Wildcats on Oct. 3, 2014 by a 16-7 count in Washington County. EHS last defeated WHS at East Shade River Stadium on Sept. 20, 2013.</p>
<p>2. Miller is the lone common opponent for EHS and WHS at this point in the season. The Falcons defeated Eastern 30-0 in Week 2, while falling to Waterford 35-25 in the season opener.</p>
<p>3. Midway through the season, Eastern&#8217;s offense has totalled 73 first downs, 1,282 yards and 17 touchdowns. On the ground Eastern has 934 yards and 10 scores, while the Eagles have posted 458 yards and seven touchdowns through the air.</p>
<p>4. Waterford enters play with a 12-game TVC Hocking winning streak. During the Wildcats&#8217; streak, they&#8217;ve won by an average of 36.5 points per game, while pitching four shut outs.</p>
<p>5. In the Region 27 playoff ratings, Eastern is currently 12th, while Waterford is fourth. None of the 27 teams in the region are undefeated, but 13 enter week 6 with a winning record. Eight other teams join WHS with a 4-1 record, while Eastern is one of four with a 3-2 record.</p>
<p><strong>Southern Tornadoes (4-1, 2-1) at Federal Hocking (0-5, 0-4)</strong></p>
<p><em>Last Week:</em> Southern defeated Belpre 41-14, in Racine; Federal Hocking lost to Wahama 28-8, in Mason.</p>
<p><em>Last meeting between the teams:</em> Sept. 30, 2016. Southern won 45-14 in Racine.</p>
<p><em>Current head-to-head streak:</em> Southern has won 4 straight.</p>
<p><em>SHS offense last week:</em> 267 rushing yards, 103 passing yards.</p>
<p><em>FHHS offense last week:</em> 77 rushing yards, 72 passing yards.</p>
<p><em>SHS offensive leaders last week:</em> QB Logan Drummer 2-7-1 103 yards, 1TD; RB Riley Roush 25 carries, 166 yards, 3TDs; WR Dylan Smith 2 receptions, 103 yards, 1TD.</p>
<p><em>FHHS offensive leaders last week:</em> QB Hunter Smith 5-16-0 72 yards; RB Hunter Smith 18 carries, 55 yards, 1TD; WR Branden Gould 3 receptions, 46 yards.</p>
<p><em>SHS defense last week:</em> 121 rushing yards, 27 passing yards.</p>
<p><em>FHHS defense last week:</em> 316 rushing yards, 28 passing yards.</p>
<p><em>Five things to note:</em></p>
<p>1. The Lancers hold a 11-10 record over Southern in the last 21 meetings between the teams. The last time Southern visited Stewart was Oct. 2, 2015, a game in which the Tornadoes claimed a 48-0 victory. Federal Hocking&#8217;s last victory over the Purple and Gold came on Sept. 14, 2012, by a 14-7 final in Racine. FHHS last defeated SHS in Stewart in 2011.</p>
<p>2. Last week was Southern&#8217;s best offensive game of the year yardage-wise, and it was the third time this season surpassed 300 yards of total offense. It was also the third time this fall that the Tornado defense has held an opponent under 150 yards of total offense.</p>
<p>3. Of Southern&#8217;s 21 offensive touchdowns this fall, 20 have been on the ground. SHS senior Riley Roush leads the Purple and Gold with 14 rushing touchdowns through five games.</p>
<p>4. The Lancers have lost 27 consecutive games, including 21 within the TVC Hocking. In five games this fall, FHHS has been outscored by a average of 32.8 points per game.</p>
<p>5. Federal Hocking and Southern share two common opponents to this point in the season, in Belpre and Wahama. Southern defeated the Golden Eagles by 27 points last week, while topping WHS by six-points in double-overtime in Week 3. Meanwhile, FHHS lost to Belpre by 51 in Week 3 and by 20 to Wahama last week.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg"></p>
<div class="neCaption">Southern junior Brody Dutton (14) looks to avoid a Wahama defender, during the Tornadoes&#8217; six-point win on Sept. 8 in Racine, Ohio. </div>
</div>
<div class="metaInfo"><photo0>http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.29-SHS-Dutton.jpg</photo0><caption0>Southern junior Brody Dutton (14) looks to avoid a Wahama defender, during the Tornadoes&#8217; six-point win on Sept. 8 in Racine, Ohio. </caption0><photoCredit0>Alex Hawley|OVP Sports </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Alex Hawley</p>
<p>ahawley@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Alex Hawley can be reached at 740-446-2342, ext. 2100.</p>
<p></shirttailMeta></div>
		<p>Alex Hawley can be reached at 740-446-2342, ext. 2100.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   10:11 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailytribune.com/top-stories/19013/voters-to-decide-rio-levy#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailytribune.com/top-stories/19013/voters-to-decide-rio-levy" title="Voters to decide Rio levy" rel="bookmark">Voters to decide Rio levy</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailytribune.com/top-stories/19013/voters-to-decide-rio-levy" title="Voters to decide Rio levy" rel="bookmark"><img src="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_050215-Rio-Grande-Commencement-President-Michelle-Johnston-2-300x200.jpg" alt="Voters to decide Rio levy" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   5:28 pm						<br> Updated: 8:24 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailytribune.com/top-stories/18929/truck-fire-spreads-to-two-homes#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailytribune.com/top-stories/18929/truck-fire-spreads-to-two-homes" title="Fire damages two homes" rel="bookmark">Fire damages two homes</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailytribune.com/top-stories/18929/truck-fire-spreads-to-two-homes" title="Fire damages two homes" rel="bookmark"><img src="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_DSC_0092201792515448344-3-300x200.jpg" alt="Fire damages two homes" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   1:16 am						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailytribune.com/news/18837/volunteering-in-a-time-of-need#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailytribune.com/news/18837/volunteering-in-a-time-of-need" title="Volunteering in a time of need" rel="bookmark">Volunteering in a time of need</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailytribune.com/news/18837/volunteering-in-a-time-of-need" title="Volunteering in a time of need" rel="bookmark"><img src="http://www.mydailytribune.com/wp-content/uploads/sites/42/2017/09/web1_9.24-Smith-2201792118362298-300x225.jpg" alt="Volunteering in a time of need" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'gallipolisdailytribune';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.mydailytribune.com/sports/19093/meigs-eastern-host-week-6-tilts" title="Permalink to Meigs, Eastern host Week 6 tilts" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19093 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.mydailytribune.com/sports/19090/southern-eastern-advance-to-district" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/gallipolis-oh/45631/weather-forecast/335005" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463459888689" class="aw-widget-current"  data-locationkey="335005" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mydailytribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422843" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422843&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=422843&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=dea0add2-b6b0-39b4-e135-b8be897ca17b&amp;tgtid=0716a663-3160-56b4-758a-c3128f30d606"></script>
					<div id="dea0add2-b6b0-39b4-e135-b8be897ca17b"></div>
			</aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422852" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=422852&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'gallipolisdailytribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "422839" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=422839&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=422839&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://GallipolisDailyTribune.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mydailytribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/gallipolisdailytribune" target="blank" title="My Daily Tribune on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="My Daily Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/gd_trib" target="blank" title="My Daily Tribune on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="My Daily Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:740-446-2342" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-446-2342</a></p>
						<p><a href="tel:740-446-3008" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 740-446-3008</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">825 3rd Ave, Gallipolis, OH 45631,</p>
			<p style="font-family:Roboto; color:#fff;">Gallipolis OH, 45631</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
		<script type="text/javascript">
var ppimg = new Image();
ppimg.src = '';

var ppo = new Object();
ppo.ad_url = escape('');
ppo.small_path = 'http://www.mydailytribune.com/wp-content/plugins/page-peel/pp_sm.swf';
ppo.small_image = escape('');
ppo.big_path = 'http://www.mydailytribune.com/wp-content/plugins/page-peel/pp_big.swf';
ppo.big_image = escape('');

ppo.small_width = '100';
ppo.small_height = '100';
ppo.small_params = 'ico=' + ppo.small_image;
ppo.big_width = '650';
ppo.big_height = '650';
ppo.big_params = 'big=' + ppo.big_image + '&ad_url=' + ppo.ad_url;
function sizeup987(){
	document.getElementById('ppocornerBig').style.top = '0px';
	document.getElementById('ppocornerSmall').style.top = '-1000px';
}
function sizedown987(){
	document.getElementById("ppocornerSmall").style.top = "0px";
	document.getElementById("ppocornerBig").style.top = "-1000px";
}
ppo.putObjects = function () {
document.write('<div id="ppocornerSmall" style="position:absolute;width:'+ ppo.small_width +'px;height:'+ ppo.small_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerSmallObject" width="'+ppo.small_width+'" height="'+ppo.small_height+'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.small_path +'?'+ ppo.small_params +'"/>');
document.write(' <param name="wmode" value="transparent" />');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ppo.small_params+'"/>');
document.write('<embed src="'+ ppo.small_path + '?' + ppo.small_params +'" name="ppocornerSmallObject" wmode="transparent" quality="high" width="'+ ppo.small_width +'" height="'+ ppo.small_height +'" flashvars="'+ ppo.small_params +'" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
document.write('<div id="ppocornerBig" style="position:absolute;width:'+ ppo.big_width +'px;height:'+ ppo.big_height +'px;z-index:9999999;right:0px;top:0px;">');
document.write('<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"');
document.write('codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"');
document.write(' id="ppocornerBigObject" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'">');
document.write(' <param name="allowScriptAccess" value="always"/> ');
document.write(' <param name="movie" value="'+ ppo.big_path +'?'+ ppo.big_params +'"/>');
document.write(' <param name="wmode" value="transparent"/>');
document.write(' <param name="quality" value="high" /> ');
document.write(' <param name="FlashVars" value="'+ ppo.big_params +'"/>');
document.write('<embed src="'+ ppo.big_path + '?' + ppo.big_params +'" id="ppocornerBigEmbed" name="ppocornerBigObject" wmode="transparent" quality="high" width="'+ ppo.big_width +'" height="'+ ppo.big_height +'" flashvars="'+ ppo.big_params +'" swliveconnect="true" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>');
document.write('</object></div>');
setTimeout('document.getElementById("ppocornerBig").style.top = "-1000px";',1000);
}
ppo.putObjects();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mydailytribune.com%2Fsports%2F19093%2Fmeigs-eastern-host-week-6-tilts&t=Meigs%2C+Eastern+host+Week+6+tilts" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Meigs%2C+Eastern+host+Week+6+tilts&url=http%3A%2F%2Fwww.mydailytribune.com%2Fsports%2F19093%2Fmeigs-eastern-host-week-6-tilts" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mydailytribune.com%2Fsports%2F19093%2Fmeigs-eastern-host-week-6-tilts" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://www.mydailytribune.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>